Center A/C Vents Inoperable

Does anyone know what the possible/likely reasons the center vents don't blow anything (hot or cold), but the side vents and the defogger vents blow A/C and heat fine. In fact, because the defogger vents
blow (and the sides) the windshield fogs constantly in humid weather with the A/C on.
'87 300D Turbo
TIA!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You either lost vacuum to your A/C system... or your servo for the defrost vents is bad.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

How is the defrost servo accessed?
What are the week points to check for leakage in A/C vacuum system?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

From the glovebox, you need to remove the double lock plastic anchors that you see in there by the front of the glovebox... take the top out, then the bottom of each anchor. The servo is right on the left hand side... just move it with your hand and you will know which flap it moves.

Weak point in actually in the hood area... nearby your fusebox... you will see one or two yellow checkvalves (weak point). The checkvalves have one in and two out. This is where the A/C gets the vacuum.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.