Problem mit Kühlmittelanzeige

Hallo,
vielleicht ist jemand hier, der diesen Text in die hier übliche Sprache übersetzt, wäre nett:
Die Kühlmittelanzeige meiner C-Klasse leuchtet auf, obwohl ausreichend
Kühlmittel vorhanden ist. Am Geber kann es nicht liegen, den habe ich gegen ein Neuteil ausgetauscht. Verbinde ich die Pole der Waschwasseranzeige (!) miteinander, erlischt die Kühlmittelanzeige, auch wenn ich die Brücke am Waschwasser entferne. Beim nächsten Start des Wagens habe ich aber wieder eine leuchtende Kühlmittelanzeige.
Any hints?
mfg Wolfgang
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Like this?
"Hello, perhaps is someone, which translates this text into the here usual language, would be nice here: The cooling agent announcement of my C-class lights up, although sufficiently cooling agent is present. Because of the giver it cannot be, that I against a new part exchanged. If I connect the poles of the washing water announcement (!), the cooling agent announcement expires, even if I remove the bridge at the washing water. With the next start of the car I have however again a bright cooling agent announcement. Any hints? mfg Wolfgang"
This is how http://dictionary.reference.com/translate/text.html
translates this text.
-- w116 350SE @ 450

gegen
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Well, almost... I am not sure the translator is an expert motor mechanic...
:-) DAS --
--
NB: To reply directly replace "nospam" with "schmetterling"
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Can you do the honours back into German again please Juergen ;-)
The coolant level sensor and washer fluid level sensor are wired in series, sounds to me like you have a dead washer level sensor. Replace that and it should be fine.
--

Lettuce spray for whirled peas...

Reply to usenet[at]miknik[dot]co[dot]uk
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
That was it! Thanx!
Wolfgang

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.