thumping sound in E300 diagnosed and repaired

Hi, A while ago I was asking for help from this ng with a problem of noise in my 1991 300E. It started last October, and would come and go. It stopped
making the noise 3 times on my way to the shop. Once in the driveway of the dealership!
It turned out to be the rear axel. It's been working fine ever since a replacement was installed. Prior to that I replaced the flex disks hoping against hope they were somehow causing the noise.
The only clue to this, other than the noisy thumping, was a little lateral play in the axel. The other one had no lateral play in it at all. And I mean a little, as in about an eighth of an inch.
Just thought I'd post an update to let you know the resolution, and to thank once again, those who were kind enough to post replies to my inquiry.
Sammy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
That sounds like the rear axle bearings... it is common the right side would go bad first... left side never needs to be changed...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The one on the driver's side was replaced. Is that the right side or the left side? I can never remember if left or right is when looking at the front or the back of the car.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Right side is passenger side... Left side is driver side.
Left side replaced? Then you must be driving on the other side of the road from us folks in US.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.