Vraag C180 benzine

Ik heb sinds 2001 een C180 Benzine. En ben helemaal niet tevreden over het "warm" draaien van de motor. Als ik de auto koud start en rij totdat de temperatuur meter begint
optelopen, loopt de motor niet goed.(net of hij met stoten, trekken/remmen loopt). Herhaaldelijk ben ik in de mercedes-garage geweest maar die kunnen niets vinden. Wel is er de lambasond vervangen maar het probleem blijft. Wie kan mij helpen??
Alvast, Dr Meuffels
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
At what rpm does the motor idle, as a matter of intersest? Is it steady (constant rpm)?
The problem description appears to be that while the engine is cold it does not run well. The Merc garage can find nothing. The lamda sensor was checked but the problem stays.
Is the peoblem intermittent? Did the garage not see your problem?
DAS
For direct contact replace nospam with schmetterling
--
"Dr Meuffels" < snipped-for-privacy@home.nl> wrote in message
news:dff8do$s9m$ snipped-for-privacy@news5.zwoll.ov.home.nl...
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This is a multi-part message in MIME format. --------------040804070503030100000001 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 8bit
I translate the Dutch (poorly to English) as:
The 2001 C180 gas engine runs well cold but as it warms up and is hot it runs poorly. M-B shop can't find a problem.
Without knowing this particular engine class or the history of THIS engine, I believe a vacuum leak may be the problem. A vacuum leak allows unmetered air into the engine. That small amount of added air dilutes the air / fuel ratio causing the engine to run poorly. Such a leak can be from a broken or disconnected vacuum hose or a leak in the air intake duct or the intake manifold's joint with the cylinderhead. While the engine is cold sufficient fuel is injected to overcome the leak, similarly while driving but at idle the otherwise small leak is relatively large.
*Babel Fish Translation*     Help <http://av.rds.yahoo.com/_ylt ibyOkjsxtDIdEAjQWICqMX;_ylu=X3oDMTA4NmZqZGZpBHNlYwNidHh0/SIGnt60u2u/**http%3a//www.altavista.com/help/babelfish/babel_help>
*In het Nederlands:* Zonder deze bepaalde motorklasse of geschiedenis van DEZE motor te kennen, geloof ik een vacumlek het probleem kan zijn. Een vacumlek staat unmetered lucht in de motor toe. Dat de kleine hoeveelheid toegevoegde lucht de lucht/brandstof verhouding veroorzakend de motor verdunt om slecht te lopen. Een dergelijk lek kan van een gebroken of losgemaakte vacumslang of een lek in de buis van de luchtopname of de verbinding van de opnameverzamelleiding met cylinderhead zijn. Terwijl de motor koud is wordt de voldoende brandstof ingespoten om het lek te overwinnen, zo ook terwijl drijvend maar bij nutteloos het anders kleine lek vrij groot is.
--------------040804070503030100000001 Content-Type: multipart/related; boundary="------------020307030905090905080401"
--------------020307030905090905080401 Content-Type: text/html; charset=us-ascii Content-Transfer-Encoding: 7bit
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head> <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type"> <title></title> </head> <body bgcolor="#ffffff" text="#000000"> I translate the Dutch (poorly to English) as: <br> <br> The 2001 C180 gas engine runs well cold but as it warms up and is hot it runs poorly. M-B shop can't find a problem.<br> <br> <br> Without knowing this particular engine class or the history of THIS engine, I believe a vacuum leak may be the problem. A vacuum leak allows unmetered air into the engine. That small amount of added air dilutes the air / fuel ratio causing the engine to run poorly. Such a leak can be from a broken or disconnected vacuum hose or a leak in the air intake duct or the intake manifold's joint with the cylinderhead. While the engine is cold sufficient fuel is injected to overcome the leak, similarly while driving but at idle the otherwise small leak is relatively large.<br> <br> &nbsp;&nbsp;&nbsp; <br class="lb"> <table width="100%"> <tbody> <tr> <td class="m"><big><big><b class="wt">Babel Fish Translation</b></big></big> &nbsp; <img src="cid: snipped-for-privacy@comcast.net" border="0" height="14" width="21"></td> <td align="right"><a href="http://av.rds.yahoo.com/_ylt ibyOkjsxtDIdEAjQWICqMX;_ylu=X3oDMTA4NmZqZGZpBHNlYwNidHh0/SIGnt60u2u/**http%3a//www.altavista.com/help/babelfish/babel_help"><span class="qb">Help</span></a></td> </tr> </tbody> </table> <br class="lb"> <!-- Target text (content) --> <table border="0" cellpadding="0" cellspacing="0" width="400"> <tbody> <tr> <form action="http://www.altavista.com/web/results " method="get"></form> <td valign="top"><b class="m"><font color="#000000">In het Nederlands:</font></b></td> </tr> <tr> <td class="s" bgcolor="white"> <div style="padding: 10px;">Zonder deze bepaalde motorklasse of geschiedenis van DEZE motor te kennen, geloof ik een vacu&uuml;mlek het probleem kan zijn. Een vacu&uuml;mlek staat unmetered lucht in de motor toe. Dat de kleine hoeveelheid toegevoegde lucht de lucht/brandstof verhouding veroorzakend de motor verdunt om slecht te lopen. Een dergelijk lek kan van een gebroken of losgemaakte vacu&uuml;mslang of een lek in de buis van de luchtopname of de verbinding van de opnameverzamelleiding met cylinderhead zijn. Terwijl de motor koud is wordt de voldoende brandstof ingespoten om het lek te overwinnen, zo ook terwijl drijvend maar bij nutteloos het anders kleine lek vrij groot is.</div> </td> </tr> </tbody> </table> <br> <br> <br> </body> </html>
--------------020307030905090905080401 Content-Type: image/gif; name="fish-right.gif" Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="fish-right.gif"
R0lGODlhFQAOAKIAAP//////Zv/MAP+ZM8xmAACZzAAAAAAAACH5BAEAAAcALAAAAAAVAA4A AANYeLpnbixKJ2qAcrk2er/YJFxDMFZWyBiDdaKoCiisabcCUGHzMbOnQKAFMOgEPB8HNqwc CckfzIKLKWbFFoEwhSV9rIGjWumolA1MWGA+ZxrbAfT9frgjCQA7 --------------020307030905090905080401--
--------------040804070503030100000001--
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.