e 36 93 325i coil question question

Does a coil go bad when it gets hot. Runs fine for awhile then starts to miss. After about 8 miles. What cause coils to go bad is it the heat. I checked the ohms, they all read .04 or .05. Think my wires could be at
fault. Thanks RAN
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

There was a recall on the coil back then.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
RAN & SAN wrote:

The coils get hair line cracks in them and then arc to ground. Pull off the cover and start the car in the dark and notice the blue light show around all the coils. All the ones on my 92 325i were like this when I bought it, even though they ohm tested fine, the car missed a lot. Replaced and it was fine.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Todd Zuercher wrote:

Did you replace all 6 of them Todd? Just curious...
-Fred W
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Malt_Hound wrote:

Yes, I did replace all six. Even though one of them had been replaced about a year before I bought the car and wasn't bad. The other five were still original and arcing alot.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.