1996 Grand Caravan- Elec. System Dies on Start

This is a 1996 Grand Caravan, 3.3L V6, 128k miles.
The van sat for about 2 weeks while we were out of town. We went to start it today, and as soon as the key was turned to start, there was a click and
then everything went dead--guages, lights, everything.
Power comes back after a minute or two (so no fuse is blowing), after which the same thing happens again if you try to start it.
Any guesses on this one? Are there any non-fused systems (like the starter for example) that will cause this if they have a short?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ok, I have this resolved. I pulled the starter relay and it no longer shorted, so I figured it was the starter for sure. I rapped on it with a hammer and it started just fine. I guess something in the starter was shorting, but I can't begin to guess why. I live in a hot dry climate, so I doubt anything rusted together in the two weeks the van sat. Here's hoping it doesn't happen again.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Um.... why would the starter cause everything to not get power??? If you hit the switch and the starter clicks and now you have no power at all why not go to the main sorce that supplies the power??? The BATTERY!! dirty loose connection.
Glenn Beasley Chrysler Tech
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.