Re: Escort CO2 Emission Probelm

Sorry is CO not CO2


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

And what is the problem?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bloody computers:-
Here it is:
Hello People,
Hope Someone can help?
Just had my Escort 1.4i CVH 1994 with about 105,000 on the clock, in for MOT suprisingly it flew through with only a Ball Join & CO2 Emissions. (Co2 was 12.63, and i think hadro carbons were 694)
Checked and cannot get my CO2 down. Had my CAT and Lambda senson checked and there ok.
Been to Ford who quoted me 8 hours of labour time to look at it.
Anybody got any Ideas what this could be?
Im gonna check the Compression but i think that will be fine (Checked at 96,000 and was ok).
Its had an oil change and air filter etc etc. I`ve cleaned all the pipes and brether system out.
Thanks for any help in advance
Ta Si

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
That could be anything from an air leak to a bad spark plug. A good tune up should reveal the problem. Any idea what the Oxygen reading was?
--
Remove X to reply
"Simon Green" < snipped-for-privacy@rix.co.uk> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.