Temporary smoking exhaust (300E)

Hi all - I have a 1990 300E (24 valve) 100k - it has been fine with up to date servicing etc. The other day I was on the motorway - doing about 80mph (had already travelled some 40 miles) - looked in the rear view mirror and I
saw faint whiffs of smoke apparently coming from the exhaust. I pulled over and opened the bonnet and there was some smoke coming from behind the rather large lumpy thing in the middle (think it's called an engine). After a minute or so, it stopped - I went around the back of the car and looked at the exhaust - it did look a little bit oily and there was a thin film of oil over the back of the car. I also checked the oil level - it appeared to be fine I conferred with my passenger (also not a car expert) and we decided to carry on - keeping the speed down - keeping an eye out for any more smoke (I should say that the oil pressure gauge goes to 3 and stays there when driving - so no problems there!). I drove for another 150 miles that day with no sign of smoke - gradually speeding up to normal motorway speeds. I have driven it to work for the last few days (20 miles each way) with no problems either.
My question is - does anyone know what might have caused this temporary smoking and should I panic and call my (non-specialist) mechanic?
many thanks Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mmm... possible valve seals are going bad.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 2005-05-05 03:40:37 -0700, "Andy Smith"

Sounds like a small oil leak. Check the valve cover gasket/s first... a tiny leak might show at high speeds as pressure is greatest then. A really small amount of oil can produce a lot of smoke...
Marty
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
if you added any you may have spilled a bit and its dripping down till it hits the exhaust pipe
the case, minus a few cans!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It could be that there's an oil leak that allows oil to drip onto the hot exhaust where it smolders when you drive, particularly at higher speeds. The leak is an ooze, not a gush, so the oil level and pressure continue to be normal. The oil film on the car's rear is from droplets being blown there; look under the car and you'll probably see a growing oily area from the engine rearward.
This leak is simple to find - and should be found, so you can drive in confidence that the engine not run out of oil.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
thanks Chaps! I'll get the mechanic to check it out Cheers Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had a similar experience once (not a Mercedes) and found that the power steering hose had a leak. The hose was squirting hydraulic fluid on to the exhaust manifold.
Bob Pittsburgh, PA

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If you had a thin film of oil inside the tail pipe and oil was present on the rear of your car my guess is the oil is coming out the exhaust pipe, not something that is dripping on the engine or exhaust system.
Don't know if you have an automatic trans or not with a modulator valve. If you do this could be a source of oil getting into the engine via the vacuum line usually associated with these valves. I know my '81 300D with auto trans has such a valve. The oil at the exhaust and on the rear of your car would, in this case, be automatic transmission oil and not engine oil. I know for a fact this used to be a real problem with American built cars.
So.....the first thing I would check is the level of trans oil. Check it with the engine hot, preferably with at least a 15-minute drive. If the engine oil is up to snuff and the tranny oil is low you've at least isolated the problem.
Since you say the smoking went away once you stopped and checked things over my guess, if the tranny oil is low, the modulator valve may have open up a leak for a period of time while driving and then revert to a normal function once engine speed changed, the transmission shifted through a series of gears, etc. On American cars with similar problems replacing the modulator valve almost always solves the problem. This is usually a simple, one-wrench operation and easily done by anyone with any sense. Just see if you have a vacuum line going from the engine compartment to the rear area of the transmission and, if so, it should end at the valve.
Good luck and let us know the results.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.