735i 88 reverse problem....

i need help from anyone, when i put my car in reverse it engages but you have to rev the engine before it goes.thanks for any idea.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Assuming you have checked the fluid level (auto tranny) and it's where it should be, you're probably reaching the end of the clutch packs life for the reverse gear. When was the last time the fluid and filter were changed? If you don't know, chances are it needs done and may (MAY) help.
If it's a manual tranny, you have real problems :)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Reverse clutch pack worn out and slipping.
--
*Even a blind pig stumbles across an acorn now and again *

Dave Plowman snipped-for-privacy@davenoise.co.uk London SW
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 19 Jul 2007 18:43:41 +0100, "Dave Plowman (News)"

Thanks Dave,
I was happy to hear that my diagnosis was most likely dead on. If the original poster is the mechanical type (which doesn't appear to be the case from other messages posted), it's a $200 to $300 dollar job to freshen up the tranny. If he pays someone to do it for him, $$$$$$
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.