87 camaro v6 2.8

i'm not much of an auto mechanic but i pulled out my engine and put a newer 89' engine in my camaro. everything hooked up just fine my problem is trying to set the timing, there are 3 hash marks on the harmonic balancer
and i don't know which is the right one to start with i also don't know the degree i'm supposed to set it at. can anybody tell me how to set the timing?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ok here goes i have an 88 with the same engine
I am assumming it is a fuel injected engine you put in first there is a wire under the hood over top of the ac/heater box it is sticking out of the wire harness and has a quick connect on it this wire disable the spark control you must disconnect this first when you do the check engine light will come on now you should be ready to set the timing
on my harmonic balancer I on have 1 mark goning across it somebody else will have to enlighting us on the hash marks but I suspect that if you have three then the one you need is in the middle
with the wire disconnected you set the time to 0 degrees the ecu controls all timming advance on this engine
one you have it set reconnect the wire reset the ecu check engine light by disconnecting the negative battery cable for a few minutes then drive the car somewhere for about 30 min in a normal manner so the ecu can set up the engine data tables
I hope this helps good luck I just did this swap a couple of months ago but i put in a 3.1 I had never swapped an engine before and had some experinced help but believe I could do it all by my lonesome the next time I need to
Ross

newer
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.