caravan 3.0 start problem--- bad computer?

caravan 3.0 start problem
i do have a manual and test gear
my caravan wouldn't start --just sputter like it was out of gas
while doing some troubleshooting i mistakenly applied 12 volt + to the
negative terminal of the coil.
after that there was no more sputtering or spark.
what could i have burned out ? where does the negative terminal of the coil go?
i am able to read engine computer codes--could it also be bad?
any help greatly appreciated
bobby
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It sounds like you fried either the ignition module or the computer. What year is it?
--
If at first you don't succeed, you're not cut out for skydiving


"bobbypri" < snipped-for-privacy@bellsouth.net> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
message

Applying 12V to the ground side of the coil should not have hurt it since there really is no way through the coil to ground that way but you did make a valid point of checking the fuses first. The problem as I see it is that he sent a hell of a lot of currrent through the ignition controller by attaching 12V directly to its input which caused something to fail.
--
If at first you don't succeed, you're not cut out for skydiving


> >
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.