Clicking or ticking sound from new ZETEC

Just got a new 2003 Focus ZX5 with the manual transmission. Everything about the car is great except for a very noticeable ticking sound coming from the
engine. The ticking gets faster as the engine revs and slows as the engine slows. I didn't notice the noise until I had left the dealer -- 90 miles away.
Is anyone hear familiar with this issue? Before I call the dealer I would like to know a little bit more about what the sound could be.
Thanks.
Sean
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Nothing good go back to dealer immediately.
Had one

about the car is great except for a very noticeable ticking sound coming from the engine. The ticking gets faster as the engine revs and slows as the engine slows. I didn't notice the noise until I had left the dealer -- 90 miles away.

like to know a little bit more about what the sound could be.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks...going tomorrow.
Sean
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

about the car is great except for a very noticeable ticking sound coming from the engine. The ticking gets faster as the engine revs and slows as the engine slows. I didn't notice the noise until I had left the dealer -- 90 miles away.

would like to know a little bit more about what the sound could be.
Check the oil level - could be either too low or too high ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the idea. The oil level was fine.
Sean
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Have the same tick on my 2003 ZTW....... could it be a noisy injector?

the car is great except for a very noticeable ticking sound coming from the engine. The ticking gets faster as the engine revs and slows as the engine slows. I didn't notice the noise until I had left the dealer -- 90 miles away.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It's going to a dealer, tomorrow. I'll let you know what the diagnosis is.
Sean
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Took it to the dealer, this morning. The noise was caused by a couple of loose waterpump screws. All is quiet now.
Sean
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
At least is was minor up to that point. Could have been a real big problem in the water pump had failed.
Had one

loose waterpump screws. All is quiet now.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.