Astro Van

I have a 91 Astro Van when I went for my emission test the mechanic said that my speedometer should read 5km under the speed which is actually posted
on my dash reading. Does anyone know what could cause this.
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

posted
Incorrect tire size (larger diameter tires) is one possible culprit. My question though, is at what speed is your speedo supposedly 5km off? It won't be off by 5km/h across the entire speed spectrum. Any error will be a percentage error, so the amount that it is off will increase as speed increases. I'd require more information from the inspector.
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There was a speed sign on a road and on the dash I was doing 64 and the sign said 59 this was done when the van was driven for 20 min and then I tried when the van was just started up and it read close to what was on the dash. Could the clutch fan cause this problem it sounds a little rough The original tires that the van came with are 215 75 15 and I changed them to 215 70 15 Mike

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There was a speed sign on a road and on the dash I was doing 64 and the sign said 59 this was done when the van was driven for 20 min and then I tried when the van was just started up and it read close to what was on the dash. Could the clutch fan cause this problem it sounds a little rough The original tires that the van came with are 215 75 15 and I changed them to 215 70 15 Mike

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
if the van is extended, it should have 215 75 15 if not, 205 75 15. look at the driver door. i donot know if it is the problem but definately it will have some efect and most probaly it is yoru problem
Mike & Chris wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.