89 civic hb dx not starting

i guys...i have a 1989 honda civic hatchback dx and i kind of having problems to make it start. i just change the fuel pump and resolder the main relay but and it makes the click/vibrating sound work so i
know that i am having the gas. my problem is the wires on the ignition unit, i tested the wires and two of them (which is the blue and white wire) aren’t working. hope you can help me how to fix it.
thank you in advance!
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Replace the wires?
--
TeGGeR®

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"" wrote:
> > > > i guys...i have a 1989 honda civic hatchback dx and i kind > of having > > problems to make it start. i just change the fuel pump and > resolder > > the main relay but and it makes the click/vibrating sound > work so i > > know that i am having the gas. my problem is the wires on > the ignition > > unit, i tested the wires and two of them (which is the blue > and white > > wire) aren’t working. hope you can help me how to fix it. > > > > > Replace the wires? > > -- > TeGGeR® > > The Unofficial Honda/Acura FAQ > www.tegger.com/hondafaq/
i want to but i don’t know where the blue and white wire goes. do i need to take off the wires? is there any shortccut? one of the person that i email said that the blue wire is for tachometer (a/t control unit) and the white wire is for ecu but when i check the ecu, there’s a lot of white wires and i don’t even know which one also i don’t know where to find the tachometer wire. pls. help me. thanks in advance
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
dp73779 wrote:

igniter or coil failure.
Add pictures here
âś–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.