charging A/C trouble

Hi, I have a 97 Civic EX. Recently my A/C stopped pumping out cold air, it was just hot air as a matter of fact. I went to Target and bought a can of
Artic Ice R-134 coolant that had the hose and gauge already built in. I followed instructions exactly. Hooked it up to the low side line, squeezed the trigger, and then nothing. My car isn't sucking this stuff in. What do I need to do? My step-dad is a mechanic and he said I might have to do something with the receiver/drier, but I have no idea where that is or what to do with it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Phillip wrote:

----------------------------------------
If it's set for COLD air but was blowing HOT air, you should figure that out first, rather than monkeying with the refrigerant.
Are the selector buttons causing the various actuator motors to move the doors?
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

additions of refrigerant than the old R-12 systems were. At least on those you often had a sight glass, and failing that a set of guages gave you all the info you needed to get in the ballpark. Not taking in the refrigerant makes me think the compressor isn't engaging... which is in itself a symptom of all sorts of A/C possible problems.
Count your blessings that it didn't take on more charge. If your charge was very low (especially in a car that is only 10 years old) you have a leak that needs to be repaired before your A/C will give you decent service.
Anyway, I've learned my lesson. In the days of R-12 I'd do it all myself, but R-134a is just too spooky for my talents. I will do the troubleshooting to determine if the problem points to the "charge" (the amount of refrigerant) and if that's where the problem is I take it to a pro. It's cheaper in the long run. An A/C professional will be able to find the problem very quickly even if it isn't the charge, but when I have more time than money I at least like to hunt down the device responsible for the A/C not working.
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It is a lot easier to determine the charge today than in R-12 days. All you need is the $20 gauge which he has. Connect it on the low pressure line and look at the gauge. It has a blue area around 40 psi. If the needle is in the blue area with the compressor running the charge is ok and you need to look elsewhere. Taking it to a garage is not a finite fix as most know very little about the system and will add many items that aren't broken. If you take it to a garage to be fixed make sure it is one that specializes in air conditioning. As for the initiator of this forum he needs to find an AC specialist because he does not understand the ac system and hasn't taken the time to learn the skills needed to do what he is trying.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

reefer man. I never had any trouble with R-12 and could fill by guages, sight guage or "by ear." When we tried filling my son's Integra with the bottle and guage the guage never came near the blue zone, even though the outside temperature was mild, we spent about half an hour to allow the system to stabilize, and we went through the proper fill somewhere in that time. We ended up with the system overcharged and we could here the compressor complain as liquid hit it - a sure sign of serious overcharge - so I told him to keep it off until a professional could fix it. Running it that way can "slug" the compressor, damaging of destroying it. I had been told many times that R-134a can only be properly charged by evacuating and adding a measured amount of refrigerant, and now I believe it. BTW - a single guage was never adequate for R-12, either. The high side and low side pressures were important for getting in the ballpark, and only a measurement of the temperature of the suction line combined with a measurement of the low side pressure (a measure of the superheat) gave a true indication of the charge.
I do certainly agree that taking it to a pro is probably the cheapest way in this situation. I was chagrined to find that regulations and the difficulty of working with R-134a have driven most garages out of the refrigeration business.
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This may sound stupid..but look at the center pin of the connector usually blue that you connect to the fitting on the AC line. I bet the little steel pin is missing from the center of your plastic connector. Probably fell off while you were transporting the refrigerant. It happened to me......

-Ralph Waldo Emerson-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.