Headlights - brights work, regular won't come on?

I just put in some used headlights for a 1996 Hyundai Accent. The brights work, but the regular headlights do not come on. I looked at the bulbs and
the filaments seem to be ok. Any ideas as to what could be the problem?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I would start with fuses. Does the accent have a different fuse for the highbeams & lowbeams?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You should start with replacing the DRL module.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The 1996 Hyundai accent doesn't seem to have a separate fuse for high and low beams. I am not sure where the DRL module is located, or if this model has one.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If you're in the U.S., you don't have DRL.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Go to www.hmaservice.com, get a login, and check the schematic (if you're in the U.S.) That'll help you trace and find the problem. And the fuses and relays are the first place to start.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.