1999 Isuzu Trooper Big Engine Problem

Hello,
About 3 months ago I was driving on the freeway and I started to hear a knock coming from under the hood. I stopped at the nearest gas station
to pop the hood. I pulled the oil dip stick and no oil was registering. I waited about 15 minutes and checked again, still no oil. I added 4 quarts of oil and then it registered as full. I started it am the knock was still there. I drove it home, one exit away and is has been parked ever since. I was very upset since I monitor the engine oil constantly and I was getting ready to take it in for its oil change in the next couple of days like scheduled and it was almost completely out of oil and the oil lamp never came on. I haven't driven my trooper but I did start it up recently to make sure the battery wasn't dead and it fired right up, very strong but with a loud knocking. I'm afraid that I am going to have to replace the engine due to this rod knock (which is what I think it is). Do I have any other options to this problem?
Thank you Mrs. Cullifer
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Can you tell if its coming from the head or below? Often an engine will spin a crank bearing if low on oil and cause knocking. First you need to find out where the oil went. Isuzu V6's short piston skirt is well known to cause it to burn oil up to 1qt per 1,500 miles or so.
While not cheap I doubt you need a new engine. Probably rebuild/replace whatever was damaged.
SgtCullifersWife wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 13 Apr 2006 16:13:32 -0700, "SgtCullifersWife"

Welcome to the world of the Isuzu Trooper. Here's the deal as I've come to understand it:
"Troopers will always burn a lot of oil."
I've been across other Trooper owners at red lights and asked them if their Trooper burns oil. The ALL laugh and say Yes! Always.
My 2001 burns a quart a week but otherwise runs great and is very dependable. Best advice is that if the vehicle is running well and you want to keep it is to just keep it full by checking regularly. Slick-50 never hurts either. ~GJ~
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Not to hi-jack the thread, but as an FYI. On our 1998 Isuzu Trooper, 15W40 oil really slowed the oil burning. I started running 3 qts of 5W30 and 2 qts of 15W40 and the usage slowed to about 1 quart every 2500 miles (from a quart every 1000 or so).
I had planned on moving over to Mobil 1 5W40 to see how it would work, but unfortunately, I totaled it in an ice storm so I can't speak for the long term usage.
Worth a shot.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'm feeling your pain. Unfortunately, this is, as the other posters have mentioned, a common problem with this engine model. My 98 3.5 Trooper has gotton as bad as 300 miles to the quart, while pulling a small trailer at highway speeds. One quart every 1000 miles for these engines is good.
Now, for your problem. You do have options. You could have a shop pull the oil pan and see if they can see a visible play in one of the rods on the crank, which is most likely the cause of your noise, as Miles has said. You probably spun a rod bearing. Sometimes, you can spin a rod bearing and not damage the crank journal. What I mean by that is that as the engine runs, oil is forced through the crankshaft through holes that are drilled in it, and the holes provide oil to bearings which are really "shells" of soft metal that keep the pieces of steel (crank journal and connecting rod end) from making direct contact. Oil is supplied to these bearings, which actually causes the clearance between the journal and the inner diameter of the bearing/rod end to be filled with oil, keeping the parts from actually touching. If they actually touch, you have a "knock". When they touch, due to lack of oil, heat is generated nearly instantly and causes the bearing material to get hot and melt, and stick to the crank journal or actually "spin" in the rod end, which has little tabs to keep the bearings in place, assuming there's oil to lubricate it. No oil, no keeping the bearing from spinning. As I said, sometimes you can spin a bearing and not damage the crankshaft. It is possible to remove the pan, take off the affected cylinder's head, and replace one rod/bearing/piston set, even if the crank is somewhat scored - it can be dressed down and an oversize (or undersize) bearing installed with a NEW rod and piston. If the crankshaft is ruined, then you're better off pulling the engine and overhauling it, or finding a used on on Ebay or from a reputable wrecker that deals in Isuzus and you can trust. I'm sure there are short blocks (built up block, crank, pistons) available, but I think they may be quite expensive. And you need to have your heads rebuilt, unless you want to have more oil consumption problems, depending on the mileage on your 99.
Do you have a local, independent garage that you trust? If so, I'd recommend you have your Troop towed to them and ask them to listen to it, and try to do whatever they can to figure out what's wrong. It may cost you several hours of their time, but it would be worth it. If you don't know a local shop that is competent, ask around for who your friends use to fix their cars and go off that. Hope this helps. Let us know if you have more questions. r Steve
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thursday, April 13, 2006 7:13:32 PM UTC-4, SgtCullifersWife wrote:

what is the cost to replace rod compared to used motor seems as though mechanics want you to replace engine???
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Not sure the date of the post but hoping for some insight. 01 3.5l trooper I just bought sight unseen. Said it had a lower end noise and does it ever. 127k MI 85 yr old couple had it and only drove in summer. Can pan be remov ed without pulling engine? I see 3.5 had lots of crank problems at 170k mi.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.