'86 ALCL 44

intermittent exhaust gas rich/lean
new to me i drive it 2K miles a yr to the store and now this.
only other event is xmission leak, see other post
any clues?
ssome
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Could be a bad O2 sensor, or a vacuum leak. With so little operation over the years some gaskets are going to shrink.
ssome wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks
for a while, years back, i was hearing what could be a leak when i first started off at low RPM, but couldn't find anything at idle. will chk again.
31K miles on it, really clean in/out i still wonder if i should have traded the equally clean '84 in on it.
diff between men and boys...
ssome

the years some gaskets are going to shrink.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ssome wrote:

When looking for a vacuum leak, get one of those spray bottles and put water with just a touch of soap. Spray it on the hoses and places where there could be a vacuum leak. When you spray it on the leak it will get pulled into where the leak is, if the car is running at all rough that should go away when you spray the leak because it will be temporaly sealed.
Dennis
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.