ABS Computer Connection

I have a '94 1/2 Ton 4WD Suburban. The ABS light has gone on and off from time to time. Right now it is off and has been off for quite awhile.
My first thought (after being told the price of a new computer) is that
I have a bad connection, and I should check all of the connectors going to the computer. But I don't know where to begin looking. can someone point me in the right direction on where the computer is, what does it look like, and where are the connectors that might be involved?
Thanks, Jim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If it's like the one on the 95's, it will be the BIG HONKIN' fender wart growing on the driver's side inner fender. (the one with wires all around it, and steel brake lines in and out too.) If it's like the one on the 89's, it's hanging from the master cylinder on the firewall.
--
ERIC GIRONDA


<jim_nospam snipped-for-privacy@yahoo.com> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks, Eric. I couldn't miss it on the fender.
The connections on the computer appear to be okay.
Does anyone know where I can find documentation on the wiring harness. I would like to check the other ends of the cables to see it there is a loose connection there.
Jim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Go to your local big library and look in their auto sections. They probably have some of the better manuals with wiring diagrams.
Or order from www.helminc.com.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.