Audi 5000s problem

My 5k is blowing gas and oil back into the air filter. What have I blown up?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 18 Feb 2004 14:26:10 -0500 (EST), snipped-for-privacy@webtv.net (tony osborne) wrote:

I thought a bit is normal (via the breather pipes), but I am not an expert,
Christoph
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tony, Given the bare minimum info you have given us...like year, does it start, run, turn over, flash codes, etc. etc. I'd have to say that you might have a blown engine - busted valves and pistons allowing blowby and gas to enter intake on compression stroke. You might also have a rodent's nest in the tailpipe. try www.sjmautotechnik.com or www.humanspeakers.com/audi or www.audifans.com (search the archives there) Cheers! Steve Sears 1987 Audi 5kTQ - no gas in air filter 1980 Audi 5k - ditto 1962 and '64 Auto Union DKW Junior deLuxes - had gas shooting out of carb - then it fired out the dead mouse and nest from the rear muffler - now no probs. (SPAM Blocker NOTE: Remove SHOES to reply)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The car runs and tachs up fine. The gas milage sux. The power is fine until I hit the slightest incline, then it barely goes. It does not smoke unless revved high.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Losing power on hills is an indication of a fuel filter that needs replacing on the four type 44 N/As that I have owned.
Tony '91 100q 5spd
tony osborne wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.