Loosing digits on display A6, 99, 2,8 quattro

Unbeliveable,
If outside is hot weather - some digits on my control cockpit display are hardly visible (futhermore - some lines are even missing) !!!
BUT
If outside is COLD every digit on my display is ABSOLUTELY VISIBLE ... and each line on display is "strong" and visible !!!!
What's wrong?
Supreme
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My A4Q has just started to have a similar issue. The LED's in the trip computer/radio station display in the dash are dropping lines of display. The line of LED's that don't light seem to shift up and down and occassionaly are OK. Yesterday I shut the thing off completely for a few hundred miles and when I turned it back on, it was fine. Very odd. The display on the radio is OK though. I am assuming this is the "next gen" version of the problem both of my 100's have with the temperature display. A far more sophisticated problem though, instead of one bulb out, it's a complete LED array. If anyone is familiar with the problem or the fix. I'll be anxious to hear about it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I had my entire instrument panel replaced under warranty for this problem last week. I understand that a good independent Audi specialist will probably have a way to replace only the failing LED panel. If you know what you're doing and don't mind taking your dashboard apart a couple times you could probably pull the name of the manufacturer off the LED panel, purchase a new one and replace it. In doing that take care to make sure you keep your odometer reading intact.
Aar
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@LYCOS.COM (MGC) wrote in message

Was it covered under the factory warranty or an Assured warranty? I have same issue in 74k 99.5 A4. How bad must the display be before a dealer will replace it under warranty? Maybe I'll get an S4 cluster to replace mine....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Have same problem on my '98 1/4 A4. Let me know if this should be covered by the dealer.

warranty?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

by
It's covered, by both the factory warranty, and the Audi Assured. I've had mine replaced..., twice.
Romy, '98.5 A4
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

cool
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sorry about my question, by "Audi Assured" do you mean those lucky ones of you who subscribed an extended warranty period?
How am I to fare if my warranty became extinct just one year after I bought my car in 1998?

covered
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.