knocking noise in motor "intermitent"

i've just put in a new 454 (rebuilt) in my boat. it came out of a nova. i changed the came to a 112 lobe center and put it in the boat. it ran great. then started to sputter. i pulled the intake to find a bent a
rod. before that though the lifter fell off of te #4 Cylinder (intake lifter fell off). i put it back on. then the motor began to knock. so i changed the pushrods to 7/16 w/ bigger guideplates. i started the motor and the knocking noise was still there. though it would come and go? i don't know what would cause this.
further more i've got water coming into the motor. so i pulled off the head to inspect. sure enough everything is fine. could the water be coming from the hose i hooked up to the intake manifold? creating too much pressure and sneaking into the valley?
PLEASE HELP I'M READY TO FILE AN INSURANCE CLAIM AFTER I SINK THE F*^KING THING.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i've just put in a new 454 (rebuilt) in my boat. it came out of a nova. i changed the came to a 112 lobe center and put it in the boat. it ran great. then started to sputter. i pulled the intake to find a bent a rod. before that though the lifter fell off of te #4 Cylinder (intake lifter fell off). i put it back on. then the motor began to knock. so i changed the pushrods to 7/16 w/ bigger guideplates. i started the motor and the knocking noise was still there. though it would come and go? i don't know what would cause this.
further more i've got water coming into the motor. so i pulled off the head to inspect. sure enough everything is fine. could the water be coming from the hose i hooked up to the intake manifold? creating too much pressure and sneaking into the valley?
PLEASE HELP I'M READY TO FILE AN INSURANCE CLAIM AFTER I SINK THE F*^KING THING.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
i've just put in a new 454 (rebuilt) in my boat. it came out of a nova. i changed the came to a 112 lobe center and put it in the boat. it ran great. then started to sputter. i pulled the intake to find a bent a rod. before that though the lifter fell off of te #4 Cylinder (intake lifter fell off). i put it back on. then the motor began to knock. so i changed the pushrods to 7/16 w/ bigger guideplates. i started the motor and the knocking noise was still there. though it would come and go? i don't know what would cause this.
further more i've got water coming into the motor. so i pulled off the head to inspect. sure enough everything is fine. could the water be coming from the hose i hooked up to the intake manifold? creating too much pressure and sneaking into the valley?
PLEASE HELP I'M READY TO FILE AN INSURANCE CLAIM AFTER I SINK THE F*^KING THING.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Did you rebuild the motor or did it come from a rebuild factory? Was the block magnafluxed and pressure tested before the rebuild. If I was a betting person I'd be pulling the motor and looking for where the water was coming from. If it is from a cracked block, I'd take it back to wherever you got it from. Pull the pan and look for bearing damage.
...Ron -- 68'RS Camaro 88'Formula 00'GT Mustang
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.