automatice transmission problems

WE HAVE A 2000 DODGE STRATUS WITH TRANSMISSION PROBLEMS - WHEN FIRST STARTED AND GOING FROM REVERSE TO DRIVE - NOTHING HAPPENS FOR A FEW SECONDS - THEN IT WILL GO IN GEAR. HOPEFULLY THIS IS A SIMPLE PROBLEM.
IF ANYBODY HAS ANY KNOWLEDGE - PLEASE REPLY.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Thu, 09 Jun 2005 10:33:19 -0400, "2000stratmom"

    1. Check the trans fluid level (at operating temperature, with engine idling).     2. Have the trans fluid and filter ever been changed? A clogged filter can cause your symptoms.
    (Please turn off your keyboard CAPS lock).
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a 2002 Stratus in the repair shop for a similar problem. When I would try to accelerate to go forward or backwards, it would hesitate and then finally go into gear, as if forced. Please read the information I received from people under the title of 2002 Dodge Status, it has 18 postings.
Good Luck.
2000stratmom wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/dodge/200506/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
took the 2000 stratus to the dealer and they found that the transmission fluid was leaking around the gasket. they said that the dipstick did not even touch the fluid. had that repaird and hopefully that will take care of the problem. thanks!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.