litte heat

I bought a 1997 dodge converson van, 3.9l primetime...and the heater only gets luke warm. The temp gauge goes to a little over 1/4 up gage. I replaced the thermostat and it doesn't seemed to have helped. Ideas?

--
Steve Beineke
Message origin: TRAVEL.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
message

Had the same problem when I first picked up a similar conversion van. Turned out to be low on cooling fluid with a component of air trapped in the cooling system.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yup, you might have to bleed it a bit.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

hard job on a van.
beekeep
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 4/18/2011 6:22 PM, Steve Beineke wrote:

If you have the ability, also find out exactly how hot the engine is running. Don't discount the possibility that the new thermostat is defective either. That happens.
--
I'm never going to grow up.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You can measure the metal hose connection with an ir gauge if it's not too shiny.
My 93 dakotal is clogged I'm sure because of low heat.
Greg
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.