Navegador Fiat Stilo mp3

Tengo un Stilo 1.9 Multijet con ConecNav+ y me he encontrado con la siguiente sorpresa: Pongo un CD de música o mp3. No hay problema para escucharlo.
Para pararlo tampoco hay problema. Pero, cuando lo pongo en marcha empieza otra vez desde el principio. Si es un CD audio, el problema es soportable a medias, pero cuando se trata de un CD mp3, es una mierda tener que empezar desde el principio cada vez que enciendes o apagas el equipo.
En el taller me dicen que esto es normal
¿¿¿Alguien sabe si tiene arreglo???
Cuando hago recorridos cortos es un coñazo escuchar una y otra vez la primera canción.
La versión del Conect Nav+ es la última v.9.8
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fiat me ha escrito una carta atentamente en la cual me dicen que ese es el funcionamiento normal del aparato. O sea, que me he de aguantar en que cada vez que enciendo en aparato se inicie la primera canción del CD.
Lástima de los casi 2000 Euros que cuesta el aparatito de los cojones. Por menos dinero podía haber comprado un navegador con DVD con pantalla a color y más funciones que el original.
Que pena.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.