I am baffled.

1988 thunderbird 2 door coupe, It starts on starting fluid, rus all day but will not start the next morning or if it sits for a few hours. I have checked spark & fuel( do not know the pressure) I did change the fuel filter.
any ideas?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cliffjalien wrote:

I've seen the TFI module cause this on rare occasions. If the module doesn't send the PIP(?) signal to the pcm while cranking, you get no injector pulse.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You need to find out what the fuel pressure is before you go any further.... Pushing the schrader valve and watching it squirt just isn't quite as accurate as it needs to be...

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check your throttle position sensor voltage. If it measures over 4 volts when at idle the computer goes into clear flood mode and shuts the injectors down. Bob

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
cliffjalien wrote:

what did the spark look like? was it nice thick and blue or kinda thin and yellow? how did you check it? how far will it jump? do you have the means to check for injector pulse and fuel pressure when it screws up?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.