1997 century start problems

HELP!!! starter will not engage with key. all fuses and relays in box under hood check out. car starts then shuts down after direct jumping of the starter. PLEASE HELP!!!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Well I guess I figured it out thanks to an archive search on this site. there is a gob of wires under the columm so i wiggled and jiggled them and the dxxx thing started !! Time to go and buy electrical cleaner. BYE!!!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
clamman wrote in alt.autos.gm

and
No, it is time to trace the wires and find the loose connection, or broken wire. Cleaning them will only make a bright and shiny loose connection or broken wire.

--
Dick #1349
"They that can give up essential liberty to obtain a little temporary
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
well, I've engaged the starter at least 20 times and it seems as if their is no "broken wire" or bad connection.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
clamman wrote in alt.autos.gm

Bad, or loose connections and broken wires can show up intermittantly. The conductor inside a wire can break and still make contact sometimes and sometimes not. Cleaning will not do a thing for it.

--
Dick #1349
"They that can give up essential liberty to obtain a little temporary
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.