2000 montana cooling fans

both wont go on when ac on engine hot...thanks for help..

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

How hot? Generally, people get more useful help when they take the time to actually provide some background information on a problem. Terse one liners seldom result in much more than terse one line replies.
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
temp guage near red zone?.....yes..
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You earlier posted that you tested the fan (fan 2), and that it works. How did you ascertain this? Jump 12v to it?
What about fan 1?
How did you determine that the relay is good?
How did you determine that the engine coolant sensor/engine temperature sensor is good?
What events surrounded this situation?
Do you have coolant flow through all of the hoses, or is it burping air?
Did you recently drain/change the coolant?
What is the coolant level?
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.