No blinkers.

Hello all, I am looking at a '97 LaSabre with slight front end damage. Actually it isn't that bad, but the air bags deployed. It seems to drive fine but it has
no blinkers or windsheild washer function. I haven't had a chance to look at fuses, but I'm also wondering about a possible problem in the column as a result of the air bag issue. The cruise works, as does the brights and hazard lights. Any ideas? Thanks.
--
J Wald

"You can lead a horticulture, but you can't make her think.... "
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I got a chance to dig into it a bit. Replaced the underdash flasher and all is fine.
--
J Wald

"You can lead a horticulture, but you can't make her think.... "
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

First time I've seen a blinker (flasher) fix the windshield washers! <bg>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Is that you Mr. Ripley? ;)
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'm not asking any questions. It works and I'm happy. ; )
--
J Wald

"You can lead a horticulture, but you can't make her think.... "
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Bwa-ha-ha-ha... Great answer, as long as it keeps working!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.