Check Fuel Cap 2007 Accord

Getting the message.
Cap seems OK, I got the three clicks.
Car drives OK.
Still under warranty, message keeps appearing.
Guess I'll call the dealer, but any advice?
Is it really likely the cap?
Googling, seems this message gets a lot of play, seems weird to me.
Thanks.
Josh
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Had the same problem with my 06 when new. The dealer reset the system and I have not had a repeat since.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Only things I can think of are to check for dirt/damage/distortion on the cap threads and filler neck threads. Wipe all mating surfaces with soft damp cloth.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Anybody ever dropped the cap?
Three clicks doesn't mean anything if the pressure seal goes bad.
In any case, a fix is free to you, so let the dealer worry about it.
--
Tegger

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Can't, it has that retainer.

Called dealer, advice was to see if it goes away, guess I'll survive it until Monday. Can't hurt, can it? Why does the car even have a sensor for something so minor?
J.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Fuel system pressure critical...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 3/21/08 10:53 AM, in article snipped-for-privacy@4ax.com,

EPA requirement.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yep.
--
Tegger

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Happened to me on a 2005 when new. Wait a while, it will probably go away. Mine did.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Seems to be OK now.
I'm still mildly skeptical of the whole thing.
J.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
My Civic does this from time to time, it takes about 20-30 starts before it clears itself, very annoying :-(.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.