1 malfunction when ignition is turned off on 2002 E320

Hi all:
We just got our MB 2002 E320 (59K + miles). Drives and ride very well. The only thing we noticed is when you turn off the ignition, there is a message that says "1 MALFUNCTION" ---does not specify why or what.
The on board phone and the "on star" type system is not activated--could this be related to the "1 malfunction" message??
Also, we got this USED...and there is only ONE key. Dont have the MANUAL key. Do anyone of you know how much it will cost (estimate ) to get one from the DEALER and also a second electronic key as well??
Please advise. Thanks
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Jam" wrote: > Hi all: > > We just got our MB 2002 E320 (59K + miles). Drives and ride > very well. The only thing we noticed is when you turn off the > ignition, there is a message that says "1 MALFUNCTION" ---does > not specify why or what. > > The on board phone and the "on star" type system is not > activated--could this be related to the "1 malfunction" > message?? > > Also, we got this USED...and there is only ONE key. Don't have > the MANUAL key. Do anyone of you know how much it will cost > (estimate ) to get one from the DEALER and also a second > electronic key as well?? > > Please advise. Thanks
OH, I forgot to add---I did the "UP DOWN" arrow---it shows -- "TEL voice system Not actovated" ---could this be the reason for the "Malfunction "signal???
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.