Intermittent wipers not working

Hi, Thought I would pick the brains of the group again. I have a 1979 240D and the intermittent feature on my wipers does not work. Never has, since I have had the car. Regular and fast speeds work, so I assume
motor is okay. Anyone have any suggestions as to where the likely problem might be. The various repair manuals I have are not too good at diagnosing.
I really don't want to tear into the steering column/ wiper control lever unless there is no other choice.
Thanks,
Rochelle '79 240D, now with 300 turbo diesel engine <G>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It seems to me - and I may be wrong, so don't search all over the car - that a relay activates the intermittent wiper feature. Suggest you first check a few parts sellers' on-line catalogs and if they sell it then search the car for its location.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
The intermittant relay is behind the cluster.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks,
I'll poke around back there and see what I can find.
Rochelle
Karl wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.