Electrical Problems

Hello , My name is Mike and I own a 1991 Pontiac 6000 LE with 156 . 0000 Kms and reside in Langley BC Canada My problem is first my daylight running lights no longer come on
when the car is in motion , 2 windshield wipers run slower than normal , 3 heater/ Air conditioner fan runs much slower than normal . The following has been checked , with the engine running idle the battery (Less than 2 years old) voltage measured at the battery terminals is 13.8 volt , with engine off 12.76 volts . All other electrical systems seem to operate OK including photo cell for auto head/tail lights to come on at dusk . Alternator is also less than 2 years old . Head lights at night seem normal brightness , turn signals work at correct speed . Need some assistance in trouble shooting please . my e mail address is < snipped-for-privacy@shaw.ca located in Langley BC Canada .......Thank you Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 6 Mar 2007 18:24:34 -0800, snipped-for-privacy@shaw.ca wrote:

Sounds like you may have a bad body ground somewhere. Check a schematic to see if the wipers and heater share a common ground point. The DRL problem is likely separate - a bad module or brake switch will do it. Then again, it MIGHT share the ground too.
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
check wires on batttery cables to be sure clean and tight. ive had a few with corrosin there that hurt voltage flow.lucas
http://www.minibite.com/america/malone.htm
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.