Integra 97 revs up before shifting from 1st to 2nd and 2nd t

When accelerating out of a turn or just plain accelerating up a hill the car will suddenly rev up to 4000 without any increase in speed and will then change gears. Itís quite akward and was wondering if anyone
had any advice.
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Trasky" wrote:

and
What are the miles? Auto or Manual?
If Auto, have you checked to see if it is low on fluid? If Man, it probably indicates the clutch is slipping and needs replaced.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"RSX-SnKCMO" wrote: > [quote:1281f81502="Trasky"]When accelerating out of a turn or > just plain accelerating up a hill the car will suddenly rev up > to 4000 without any increase in speed and will then change > gears. It's quite akward and was wondering if anyone had any > advice.[/quote:1281f81502] > > What are the miles? > Auto or Manual? > > If Auto, have you checked to see if it is low on fluid? > If Man, it probably indicates the clutch is slipping and needs > replaced.
Itís an automatic. The transmission fluid isnít low. Itís weird because when I reset the ecu fuse everything works fine for a couple of days, but then itíll just revert back to its original crappy shifting. I was thinking maybe thereís a bad sensor on the engine giving the transmission wrong information. I really donít know much about cars.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
if you are reseting the computer and the trans works fine until it rests whatever gear ratio code its setting. generic scan tools are cheap and will show a P0700 code if you can get a little better one or have a friends who has access to one you will probably find a P0733 which is gear ratio error in 3rd which sets failsafe condition in ecu best to have it checked before it self destructs

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.