strange hum

2002 Acura TL T-S
I have a strange hum when I start to drive the car for the first time after it has been siting. Mainly happens when I turn left. There are typically
two short hum sounds. any ideas?
Thanks, Dan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a 2001 Honda CR-V and the same thing started happening only on hard left turns. It turned out the be the rear axle. After taking it back to the dealer they rebalanced it and I haven't had the problem since.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Its strange though. It only happens for a short time and never happens again regardless of the turns. It sounds almost like something is running.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

That sounds like the ABS system pressurizing.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Reginald,
Thanks, that is exactly what it was. I took it into the dealer and they said it was the ABS modulator. That its nothing to worry about. I just didnt rember hearing it in other cars I test drove, but I may have been mistaken.
Thanks, Dan

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.