1998 Dodge Neon 5 spd

I have oil in the water in my radiator. It has just recently shown up. The car somtimes starts to run hot when I have the A/C on. Is this related? What would make oil show up in the water in the radiator? I
don't have water in the oil or leaking from my tailpipe so I don't think it is the head gasket but I could be wrong.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
possible cracked heads or blown head gasket......have the cooling system pressure tested.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
hi there
how much oil is the rad? if it's like.. a teenie lil bitty bit on the surface.. it could be something that was in the rad before --and let loose when it got hot, but if the amount continues to grow, i would start checking things like the head gasket. *if anyone knows how the systems tie together on the newer cars, please fill me in*
my new yorker runs hotter with the AC on too, especially between fan cycles, this is 'cause the AC condenser is in front of the radiator. but i don't know how yours is set up. i think that in the '93 laser the AC condenser was off to the side with a seperate fan. i made mine a whole lot better by purchasing a cooler thermostat for like $4.
i don't think the two are related, unless the rad has a lot of oil in it, in which case it could be impeding coolant flow...
if it is possible, have the cooling system completely flushed. not just drained and filled back up, i mean flushed with pressure that some shops will do ;) if the oil comes back, then start checking other things. but if the head gasket is gone, i've heard of the steam-stuff out the tailpipe and water in the oil before the other way around.
...trying not to sound like i am talking out my ass... i'm simply extrapolating ideas from.. somewhere else :)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the info. I don't have the white smoke coming from the exhaust. I have had that happen before with my Cutlass. What a pain in the you know what. I will have the radiator pressure flushed and cleaned and get a new thermostat and see what happens then. Someone told me it might be really old antifreeze. Don't know but I will have it all checked. Thanks again.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.