Out of Storage Problem 99 Quad Cab

Hi All!
Have a problem with my 99 CTD Quad Cab. Had it in storage over the winter and pulled the IOD fuse.
Truck started up fine but now the keyless entry doesn't work.
Is there a tweek/trick/program reflash or something to get this back on line?
TIA
Best to all!
Fred
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hey Fred, have you changed/checked the key fob's battery lately? I get about 3 years out of my daily fob.
FMB (North Mexico)
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Haven't done that ... have two though and one that I haven't used ... tried it and no luck with that one either.
Will try and get a fob battery.
Fred

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I've had similar problems in other vehicles. No battery for a long period of time, and the computer's non-volitle ram's backup battery goes dead, and the memory is lost. (In my case that was the end of the ECM!)
But, as others mentioned, check the fob's battery first. That is likely the problem. And next time, don't disconnect the battery or pull fuses: put a trickle charger on it instead and it should be fine. That's what I do with my trucks and cars that sit over the winter.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

In the OM there is a procedure to "initialize" the fob. you may have to re do it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hey Roy!
Is this the "Programming Addtional Transmitters" procedure in the OM that you are referring to?
Thanks
Fred

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tried the OM tip for initializing additonal fobs ... no luck.
Fred
Noticing a chime code now when I turn on the ignition getting 6 chimes a pause then 2 chimes ... anyone able to decipher this code?
TIA
Fred

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You're going to have to take it to the dealer or someone with a DRB III to have it reprogrammed.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks John.
Fred

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.