'94 T-Bird tranny light

Hey y'all,
The 'OD On/Off' light on my '94 T-Bird with V-8 and Automatic transmission started blinking yesterday. The car seems to run the same as before.
What sensor makes this light start blinking?
Any idea for a diagnoses?
I really can't afford an expensive service call just now.
Thanks,
Mike W.
--
Mike W. HOF+ or VII M or 0.583333333 OF

Commitment is being willing to be uncomfortable until the issue is resolved.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike W. opined in

Sorry... concensus in the past:
http://www.google.com/groups?as_q=O/D%20flash&as_oq=O/D%20light%20lite%20flas h&safe=images&ie=UTF-8&as_ugroup=alt.autos.ford&lr=&num0&hl=en
{Copy paste all above}
is that you should have it checked out quick. You could have the codes read out first,
Here's the thing... it's so expensive to have a trans worked on becuase of the high percentage of bring-backs.
How many miles... ever have the fluid changed? when?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

150k, fluid changed at about 125k (1 1/2 years ago) at Jiffy lube with tranny flush gizmo.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Change your tires and/or wheels to a different size ? That can also make the light blink.
Steve
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
says...

Nope. What is actually being sensed that makes the light go off? Anybody know?
TIA,
Mike W.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 8 Sep 2004 08:12:35 -0700, "Mike W."

The only noticable problem is the blinking light?
Look for the simple stuff first.
Is it blinking at regular intervals? Randomly?
Does the blinking rate etc change when you push the shifter towards the left? The right? Forward? Back?
What does it do when you engage/disengage O/D?
Etc, etc.
Run all imaginable simple tests. It *could* be just a loose wire or somesuch.
Puddin'

****************************************************** *** Puddin' Man PuddingDotMan at GmailDotCom *** ******************************************************;
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.