97 Ford Contour

I have a 97 Ford Contour with a 4 cylinder engine LE model. I have an intermittent problem. It running fine, turn off ignition, try to start, and it cranks but will not start. Let sit over night and it starts right
up and runs fine. It has happened about 5 times in the last 4 years or so. Had it towed once to Ford dealer and they said dirty plugs but I know that wasn't the problem because I changed plugs my self once when it would not start and it still did not start, but after leaving over night started right up.Is there some problem particular to this vehicle that any one is aware of that causes this? I knew someone else who had same car and had the same problem. I have also been able to start this car when exhibiting this same problem by turning on headlights and it suddenly started, I also removed one spark plug wire when it wouldn't start and again it started. I'm stumped??????????
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I think you are confusing issues.. doubt if the headlights or removing wire really affected.
When an EFI car wont start hot, .. First floor the gas while cranking. If it were giving too much gas, this clears flooding condition
if still no start, pump gas pedal while cranking, this sends more fuel and indicates lean.
At the age of the car, what you are seeing may be a sticky Idle Speed Control. Which usually can be replaced by anyone with modicum of handi- ness.
ALSO clean the MAF... sometimes affects
www.contour.org
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.