Missing 1 quart of engine coolant after 4-6 weeks in Ford Windstar 96 (sometimes I get 1131 trouble code)

I own Ford Windstar 96, on which I have currently 86K miles. I purchased it when it had 46K on it. I don't know if this is leaking head gasket or what (most likely cause I suppose). I never replaced
head gasket in this car but I am not sure if it was replaced before I purchased the car. Any idea if Fel-Pro head gasket is a good choice as replacement?
Also I got 1131 trouble code with this car once a while (heated oxygen sensor lean - when trouble code is on, I read voltage on S1 B1 H02 sensor and it reads 0V). I want to drive this car for another 2 years and then I will either junk it or sell it on parts. This is the last Ford I will ever own. I own Civic 99 and I hardly have to do anything (change oil and gasoline) but this one is a lemon.
I replaced tranny in August 2003 and it cost me only around 600$ because I replaced it myself and this job was quite big job. Luckily both in-laws helped me to replace it.
Thanks in advance.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

bank one sensor is bad. Coolant will kill an O2 sensor. Felpro gaskets are very good. There was a recall on some V6's for head gasket failure. It might be a good idea to call a dealer and ask about it. The dealer might be able to tell you what else has been done to it, if it has been done by them or another Ford dealer. Do you ever get a sweetish smelling steam from the tailpipe when you fire it up in the AM? You could also pull the plugs and see if you have one that is very clean....GL
--
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Scott,
Thanks for your response. I will check the smell of exhaust gases. I usually avoid them because they stink pretty badly. I seem to recall that I got some O2 sensor trouble codes when I was using engine computer for CA. When I put the original engine computer then I was not getting 02 trouble codes up till now.
I started getting error P1131 trouble code when I exchanged tranny and installed header wrap tape. I insulated exhaust pipe so transmission and starter don't get overheated. Pretty much all oxygen sensor are surrounded by this tape (it can withstand 2000F and it is used in race cars). Is the temperature increase causing this also or just leaky head gasket.
I will have to check spark plugs too.
Thanks again.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I contacted Ford dealer and there is no recalls for engine in my car. Pretty much looks that I will have to do it myself. Off we go to rockauto.com to get pair of Fel-Pro gaskets for a good price. I purchased there shocks, brake pads, brake shoes, drums etc for good price.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.