need help with ford remote starter for a windstar 2002

hi there all
i have a windstart 2002 LX that came with a remote starter from Ford , last month, the remote starter work fine , but then last week it started
to do the cycle and did'nt start on the first start , sometimes it work on the second time or third , but now it does all the cycle and when it is time to start the engine , nothing , i can try it a couple of time and still nothing , always all the cycle but no running of the engine .
and if i start it with the key it is going on the first time , so i know my starter is good , so i think it is a relay or a contact some where , can some one tell me where to look for .
or can it be the anti-theif system what shopuld i look for
Thank's in advance for all your trouble , and sorry about my english i am frenc speeking from Quebec
PS : if it is not to much to ask please e-mail at the same time to me , because i dont always have acces to the news group
patrice
snipped-for-privacy@hybride.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
How's the battery in the remote?
Doug

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the batterie is new , and the lock unlock of the dorr is ok , even the panic alarm is working find , when i try to remote start the procedure is running , but when it is time to run the engine , notthing , so it must be a relay or a wire , do you know where to look
pat
Doug wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.