washer sensor

I have a '90 Grand Marquis. When I use the washer/wiper manually I get the "washer level low" warning on my dash even though the resevoir is
full.
Is this repairable?
Thank you.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If that is the ONLY time it happens, then the problem is probably in a faulty ground connection, near the pump.
--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Fri, 13 Jan 2006 01:28:11 GMT, Backyard Mechanic

Thanks. Yes, it only happens when I push the switch in to use the washer fluid.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
h5n1 wrote:

I doubt it is a faulty ground. Look at the wiring diagram:
http://www.visi.com/~olsonm/windshield_washer.jpg
Almost certainly it is a shorted sensor. Pull off connector C172 and if the light now does not come on with the pump motor, the sensor is shorted. If it still comes on the short is in the connector itself.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Thank you. Will do first thing in the morning. If the warning does go away with the sensor unplugged I will just leave it that way. I do regular maintenance and don't need a reminder for these things.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I pulled off the connecter at the tank and the error went away, so the short must be in the sensor as you said. I will just leave it off and thanks again for the info.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
h5n1 wrote:

I'm glad _someone_ is benefitting from my spending $17[1] on ebay for a complete Ford manual set for the 1985 Town Car/Grand Marquis/Crown Vic.
[1] That's only $8 less than I paid for the whole car...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.