5th Gen Prelude Rear spoiler brake light

Hi
I have a '97 UK Prelude VTi. Ever since I've had the car, the rear spoiler brake light has never worked. Does anyone know if the light has its own
fuse or roughly where the cables run once they disappear into the boot lid?
Many thanks
Mark
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have you tried simply replacing the bulb?
--
Tegger

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No, as it's actually a row of LED's, which I haven't replaced yet.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Well...why not take the LED strip put and see if there's +12v being supplied by the brake light circuit. If there is, and all the LEDs are out, examine the LED strip circuit board for burned traces. If there's a big resistor, check its not open circuit.
If no +12v, check the connectors and ground.
SD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

To the OP: Does the rear deck 3rd brake light work? I'm thinking maybe it was added after the initial car purchase by the previous owner and they didn't do the wiring. Usually the deck mounted brake light is disconnected and it's wiring is used to power the spoiler mounted light.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.