iddle problems when air conditioner is on

I have the 02 accord with 81(k) miles. Within the last couple of months, I have noticed idle problems when the air conditioner is on. When I come to a stop, the car shakes but if the air conditioner is
not on there is not a problem. Also, the a/c cools fine. Any clues? :(
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Could be your load detector (ELD) -- it is usually located in the fuse box under the hood (not sure on a 2002) It is supposed to adjust your idle under heavier electric load.
Remco
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"" wrote:
> > > I have the '02 accord with 81(k) miles. Within the last > couple of > > months, I have noticed idle problems when the air > conditioner is on. > > When I come to a stop, the car shakes but if the air > conditioner is > > not on there is not a problem. Also, the a/c cools fine. > Any clues? > > :( > > Could be your load detector (ELD) -- it is usually located in > the fuse box > under the hood (not sure on a 2002) > It is supposed to adjust your idle under heavier electric > load. > > Remco
Are you saying it could be a fuse that needs replacing?
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Not a fuse - It usually looks like a relay or sorts. (like a cube looking module). It detects current draw and tells the car's computer to step the rpms up a notch when it deems that it is needed. I forgot the specifics on how to test one, so let me look around. See if you can find it under the hood's fuse box, as that is often where it is located. (unless someone here knows for sure.. )
Remco

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.