'brake lining wear' and 'check lamps' warning - follow-up

Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb
did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had pleany in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
I have a short follow-up on the story I posted before. Basically the 'brake lining wear' warning is gone. I also noted 3 or 4 times the check lamps' warning message and when I checked it indeed, a right stop bulb did light. However later on it started working again, so it can not be the bulb itself.
Both warnings occurred during the heavy snow days with a lot of crud on the roads, which we had plenty in the Chicago area.
Any clue what could be going on? This is '00 E320T with 92K miles on it.
Thx in advance, Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
alf wrote:

<cut>
sorry for that multiple copies -I was changing my USENET setting and that was unintentional.
Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.