The remote control of my '97 C180 doesn't work

I have a problem right now, and hope someone out there can help me. The remote control of my '97 C180 doesn't work suddenly. I have to unlock my car with a key and the engine cab be started perfectly. What is wrong with the
remote control? How to fix this problem? Thanks in advance!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Battery in remote control dead?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

New battery in your remote?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Kenny Mims wrote:

Yes, I have changed new batteries in my remote.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Did you drop the remote?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
CaptainW116 wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/mercedes/200506/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It needs resynchronising. Do this as follows.
Get in the car. Briefly zap the receiver under the mirror twice with the remote control, then within thirty seconds turn the ignition switch to position two. That should sort it out.
DD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Stratman wrote:

Thank you so much for your help, Stratman. My remote control works perfectly now after followed your instruction.
Thanks again!
--
Message posted via http://www.carkb.com

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Stratman wrote:

Help me again! My remote control fails again after one day works nicely. I've tried several times your resynchronising procedure, it still doesn't work. What is wrong? Please help!
--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/mercedes/200506/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.