Freelander fuel guage problem

After changing the fuel filter in the tank, the fuel sender (2 blue wires), has read the opposite way, ie full is empty and empty is full. I have
changed the wires around and still makes no difference.
Also have replaced the guage with a new one and still the same problem.
Any ideas? its as if the circuit polity needs reversed.
Part Number is YAD000080 for the sender unit.
Please someone must no what is causing this. As it seems to be a common fault but no-one seems to have the fix for it!
Regards Martin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

No idea but sounds to me like a packet of transfers with an "E" and an "F" in will do the job. Until then keep it on half full/empty.
How strange!
Lee D
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yep only wanted a new fuel filter in it lol.
Even replaced the new unit as I thought it was faulty, as I say it doesn't matter which way the 2 wires are connected.
Could this be just a bad earth?
Martin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Not so strange it appears, I found a number of threads like this one;
http://www.ilexa.co.uk/forum/index.php?PHPSESSID a80ca91920f4968f2e0d052e63d0db&topic927.0
Richard
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.ilexa.co.uk/forum/index.php?PHPSESSID a80ca91920f4968f2e0d052e63d0db&topic927.0
Really????
Who started that article then?
8-)
Lee_D
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.ilexa.co.uk/forum/index.php?PHPSESSID a80ca91920f4968f2e0d052e6 3d0db&topic927.0
lol yep wonder who lol
It was also started on the link below but not by me.
http://forums.lr4x4.com/index.php?s 88558dc36b451c870b7f03d5e9f9f2&showtop ic!696&st=0&p!9492&#entry219492
Just a silly problem just wish I could get it sorted!!!
Martin
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Another wasted joke ......
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.