audi 80 tdi 12 month problem

hello guys it my first time on here but im trying evry thing as my audi is driving me mad,the problem ive got my audi will start up every
morning no probs and then it sounds like the engine has dropped on to 3 pots then will run smooth again but its doing it a lot even if you put your foot down when driving it judders badly then will drive ok for a bit it driving me mad ive had it at audi and they say they dont know what it is its been on diagnostic and keeps coming up with ECU INTERMITENT FAULT i hope some body on here can shed some light as it really is driving me mad O and also when you are driving down the motoway at say 80 mph it will cruse along and all of a sudden it as tho the car has lost all power but only far a split second but its doing it more and more but nobody seems to know what it is really hope someone can help me many thanks mick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Learning some punctuation would be a start.
At a guess, giving the basic details you've supplied, it sounds far more like a fuel problem, which won't be picked up by a diagnostic machine.
The usual culprit on VAG vehicles is the pipe connections on the fuel filter. The fuel runs back from the filter, so it'll start and run fine for a while (anything from a few seconds to a few minutes), then it'll hesitate/stutter and possibly cut-out as the system bleeds itself again. Also if the fuel system is drawing air, it can cause loss of power during normal driving.
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
M Cuthill wrote:

Thank goodness someone else said it. I couldn't be bothered to read it.
--
Malc

Cheap, but not as cheap as your girlfriend
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Knowing the age of the car and which engine it's got might help, too. Could be the same as my 2.5 5-cyl or the later 1.9 unit.
--
Skipweasel
Pay no attention to that man behind the curtain.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

it.
They did the 2.5 5-pot in the Audi 80?
-- "For want of the price of tea and a slice, the old man died."
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
these words:

I thought so - the transition model between the 80 and the A4.
--
Skipweasel
Pay no attention to that man behind the curtain.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@lightindigooverthere.co.uk says...

That's Nothing! One Group I Used To Read Had Someone Who Capitalised Every Word. We Tried To Tell Him, But I Killfiled Him In The End Because His Posts Were So Hard To Read It Made My Eyes Bleed.
Pete.
--
NOTE! Email address is spamtrapped. Any email will be deleted
Remove the news and underscore from my address to reply by mail
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Pete Smith wrote:

sorry about the puntuation guys,as for the year of the car it is a 94 M plate 1z engine.i changed the fuel filter and pipes also and have noticed the fuel pipes under neath the car have been changed to rubber aswell,the other thing ive noticed is if you watch the fuel pipe coming from the fuel filter there is a lot of air bubbles constantly going to the pump,i got told that this was normal as the filter fills up,the other problem which has just started is the imoboliser light comes on every now and again and the car wont start it can do this 4 / 5 times before it will go,was told it could be the transponder in the key many thanks guys regards mick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 08 Jul 2006 08:53:20 +0100, bigmick

The fuel fllter shouldn't need to fill up & it isn't normal, there's probably either a leak on the filter seal or the filter mounting bidy.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
says...

This is not normal. On a diesel there should be no air in the feed line between the pump and filter.

If it's intermittent, it is most likely the transponder in the key. Have you tried the spare key?
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
M Cuthill wrote:

havent got a spare key cant find it anywhere, as for the air problem and juddering and going onto 3 pots i was told by a so called diesel expert that it was the actuater on top of the pump, so i tracked a second hand one down and fitted it to find the exact same problem regards mick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You'll be wanting a new "diesel expert", if it was the same one who though air in fuel lines is normal.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Couldn't of worded that any better myself!
--
Posted via a free Usenet account from http://www.teranews.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 08 Jul 2006 17:33:42 +0100, M Cuthill

I reckon a t on the end of though :-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Pete Smith wrote:

Everysooftenmyspacebarjuststopsworkingaltogetherandthenitgets*really*nasty!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

COULDBEWORSE
--
Skipweasel
Pay no attention to that man behind the curtain.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Guy King wrote:

smtmsllthvwlsstpwrkngswll.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Pete Smith (pete snipped-for-privacy@lethe.org.uk) gurgled happily, sounding much like they were saying :

No sane jury would convict.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yup. Without any, it's a bloody long sentence. Mike.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I stopped reading when I passed out from anoxia.
--
Skipweasel
Pay no attention to that man behind the curtain.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.