vectra 2002 heater blower

my friends vectra heaters only blows out on number 4 setting on the
switch,any ideas before he takes it to a garage,thanks.
Reply to
cocos
Loading thread data ...
recently my focus is very lumpy on starting up in the morning,it now takes at least 3 turns on the key,ive changed the plugs but now and again the tempreture gauge drops to zero which causes the revs to idle at 1200 rpm,the fan still comes on though,does this have anything to do with the sensor and were is it on the engine.
-- Message posted using
formatting link
information at
formatting link
Reply to
cocos
Soounds like you have the infamous CHT problem. There is a wiring loom update for thr 1.6 which should have been carried out by the dealer on a recall or at a service when they saw the car.
The CHT sensor is in the plug valley, and you may have disturbed it when changing the plugs. If there is any damage to the CHT wiring, replace it, infact I would do anyhow- the kit is about £20 from the dealer.
It should come with instructions, but you will also need some small cable ties to secure the CHT wiring away from the HT leads.
You have probably noticed the cooling fan running also, when the revs stick at 1200rpm.......
Tim..
Reply to
Tim..
On Mon 03 Sep 2007 21:03:17, Tim.. wrote:
Just wondering ... if this was a recall job then would it still be avilable free?
Reply to
David
In message , David writes
I'm not sure if it was actually a recall. There was a TSB about the problem but I don't ever remember there being a recall.
Reply to
Paul Giverin

Site Timeline Threads

MotorsForum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.