faulty heater

i have 1996 audi a4 it has a climate control unit which i thought was faulty as no air blows out of the vents ,i changed the control unit but still dont
have any air blowing all the digital display is working and there are noises to suggest that its chainging from windscreen to centre or footwell settings can anyone advise me on what may be the cause great if anyone could help.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It could be a faulty fan motor?
Steve.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

This is the problem, it's a faulty blower motor it's very easy to fix just remove the glove box and its just there, remove a few screws and put the new one in, cost is 90 and ebay is you friend :)
It's a very common fault and always goes wrong
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ronny wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/audi/200610/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Steve68s wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/audi/200610/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.